WordPress

ブログサーバを新しくした

このブログ AWS の Lightsail を使ってるんだけど、だいぶ前に建てたから PHP が古いバージョンで、もうダメですよってアラートがずっと出てた。
なので、暇な時期の間にアプデしてしまおうと。

で、やり始めたんだけど、これがまたメッチャ面倒くさかった(泣)
Bitnamiの中身が以前と違ってメッチャ変わってるやないかーい!!
DB も MariaDB になってるやん。
まぁ、それはいいけどさ・・・

うーん、こんなに変わったりするんだったら、普通に Ubuntu 入れて WordPress 入れたほうが良かったかな~。
でもこれで、Wordpress のバージョンも 6.1 まで上げたし、セキュリティ関連もアプデできたから良かった。
ひとまずこれで、またしばらくは続けられるね!